Home > Blogging, Internet Business, Software, Technology, Wordpress > How to Solve “blockUI requires jQuery v1.2.3 or later!” Pop Up in WordPress

How to Solve “blockUI requires jQuery v1.2.3 or later!” Pop Up in WordPress

December 20th, 2014 Leave a comment Go to comments

About two weeks ago, my website has been hacked and infected by malware. Therefore, I had to take some steps to solve this problems. Because my website based on WordPress, so I took several steps, whicha are cleaning infeceted files on the website, cleans infected php code, change the admin password, and update all the plug-ins installed on the website. The last step (update all plug-ins) seems turns out cause an impact, because suddenly it always appear a pop-up  “BlockUI requires jQuery V1.2.3 or later!” every time i open the dashboard of my website. It is not a big problem, but it is quite annoying.

block-ui-requires-jquery-v-123

Therefore I was looking for a way to eliminate this. And finally I found the most effective way to get rid of the pop-up “BlockUI requires jQuery V1.2.3 or later!”.

The trick is as follows:

1. First open the file manager of your website (it could be through FTP), and go to the folder /public_html/wp-includes/js/jquery. There will be no files jquery.js
2. Open the jquery.js and search for “1.10.1” / “1.10.2” / “1.11.1” / etc (it’s depend jQuery you use, just look the version on the top of the file). Mine is version 1.11.1.

jquery-js

3. Change “1.11.1” into “1.9” and save the file.

jquery-js-new

4. Refresh your website and it solved.

 

Related Posts Plugin for WordPress, Blogger...
Be Sociable, Share!
  1. No comments yet.
  1. No trackbacks yet.